
Overview: vCard & vCalendar Viewer
The Lotus vCard & vCalendar Viewer is installed when you install Organizer. You can use the viewer to send meeting 
notices from an e-mail into your Organizer scheduling file, and to insert vCard objects and iCalendar and vCalendar 
appointments and tasks into an Organizer file. 
You can open a vCard, vCalendar, or iCalendar file in the viewer, and view either a formatted display of the file 
contents or the ASCII text. For files that contain more than one object, you can browse through the contents of the file
and select specific objects or the entire file to send to Organizer.
When you send vCalendar and iCalendar appointments from the viewer into an Organizer file, the viewer 
automatically creates the entries in the Calendar section. When you send vCard objects from the viewer into an 
Organizer file, the viewer automatically creates the entries in the Contacts section.    

COPYRIGHT
Under the copyright laws, neither the documentation nor software may be copied, photocopied, reproduced, 
translated, or reduced to any electronic medium or machine-readable form, in whole or in part without the prior written
consent of Lotus Development Corporation, except in the manner described in the software agreement.
© Copyright 1999
Lotus Development Corporation
55 Cambridge Parkway
Cambridge, Massachusetts 02142
All rights reserved.
Published in the United States.
Lotus Organizer is a registered trademark, and Organizer is a trademark of Lotus Development Corporation. Other 
products and company names herein may be the trademarks of their respective owners.
 
{button ,AL(`H_OPENING_A_FILE_IN_THE_VIEWER_STEPS;H_VIEWING_A_VCARD_STEPS;H_VIEWING_A_VC

ALENDAR_FILE_STEPS;H_VIEWING_AN_ICALENDAR_FILE_STEPS;H_VIEWING_THE_TEXT_OF_AN_OBJE
CT_STEPS;H_SENDING_THE_CONTENTS_OF_A_FILE_TO_ORGANIZER_STEPS;H_USING_THE_VIEWER_
TO_PROCESS_ICALENDAR_FILES_STEPS;H_COPYING_THE_CONTENTS_OF_A_FILE_STEPS;',0)} See 
related topics



Starting the vCard & vCalendar Viewer
You can use any one of the following methods to start the viewer; use whichever one is convenient for the task at 
hand.

• Double-click a meeting notice in an e-mail message (a meeting notice is a file attachment that uses the iCalendar,
.ICS, file format).

• From the Windows Start menu, choose Programs - Lotus SmartSuite - Lotus Accessories - Lotus vCard & 
vCalendar Viewer. If you specified a program group other than Lotus SmartSuite when you installed Organizer, 
select that group instead.

• In Windows Explorer, double-click the vcviewer.exe icon (shown below) in the lotus/organize directory. If you 
specified a different directory when installing Organizer, go to that directory instead. 

Tip You can also create a shortcut that places the viewer icon on your desktop.
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Opening a file in the vCard & vCalendar Viewer
1. From the File menu, choose Open.
2. Specify the directory that has the file you want to open.
3. Select the file and click Open.

The file opens, showing you the first object in the file. 
4. (Optional) Do the following to view the objects in the file:

• To go through the objects one at a time, either click Next or Prev, or press PGUP or PGDN.
• To go to the first or last object, either choose First Object or Last Object from the View menu, or press 

CTRL+PGUP or CTRL+PGDN. 
5. (Optional) To open another file, repeat steps 1 through 3.
6. To close the viewer, choose Exit from the File menu.
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Viewing a vCard file
This view shows you the formatted contents of a vCard file (.VCF). A vCard file contains one or more electronic 
business cards.
1. From the File menu, choose Open.
2. Specify the directory that has the file you want to open.
3. Select the file and click Open.

The file opens, showing you the first card in the file. 
4. (Optional) Do the following to view the cards in the file:

• To go through the objects one at a time, either click Next or Prev, or press PGUP or PGDN.
• To go to the first or last object, either choose First Object or Last Object from the View menu, or press 

CTRL+PGUP or CTRL+PGDN. 
5. (Optional) From the View menu, choose Text to view the file as unformatted ASCII text, then click OK to return to 

the formatted view.
(A .VCF file is an ASCII text file. The viewer window formats the text to make it more readable.)

6. (Optional) Send the contents of the file to an Organizer file.
7. (Optional) To open another file, repeat steps 1 through 3.
8. To close the viewer, choose Exit from the File menu.
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Viewing a vCalendar file
This view shows you the formatted contents of a vCalendar file (.VCS). A vCalendar file contains one or several 
appointments and/or tasks. 
1. From the File menu, choose Open.
2. Specify the directory that has the file you want to open.
3. Select the file and click Open.

The file opens, showing you the first object. 
4. (Optional) Do the following to view the objects in the file:

• To go through the objects one at a time, either click Next or Prev, or press PGUP or PGDN.
• To go to the first or last object, either choose First Object or Last Object from the View menu, or press 

CTRL+PGUP or CTRL+PGDN.    
5. (Optional) From the View menu, choose Text to view the file as unformatted ASCII text, then click OK to return to 

the formatted view.
(A .VCS file is an ASCII text file. The viewer window formats the text to make it more readable.)

6. (Optional) Send the contents of the file to an Organizer file.
7. (Optional) To open another file, repeat steps 1 through 3.
8. To close the viewer, choose Exit from the File menu.
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Viewing an iCalendar file
This view shows you the formatted contents of an iCalendar file (.ICS). An iCalendar file contains one or several 
meetings and/or appointments. 
1. From the File menu, choose Open.
2. Specify the directory that has the file you want to open.
3. Select the file and click Open.

The file opens, showing you the first object. 
4. (Optional) Do the following to view the objects in the file:

• To go through the objects one at a time, either click Next or Prev, or press PGUP or PGDN.
• To go to the first or last object, either choose First Object or Last Object from the View menu, or press 

CTRL+PGUP or CTRL+PGDN.    
5. (Optional) From the View menu, choose Text to view the file as unformatted ASCII text, then click OK to return to 

the formatted view.
(An .ICS file is an ASCII text file. The viewer window formats the text to make it more readable.)

6. (Optional) Send the contents of the file to an Organizer file.
7. (Optional) To open another file, repeat steps 1 through 3.
8. To close the viewer, choose Exit from the File menu.
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Viewing the text of an object
You can view the ASCII text of a vCard, vCalendar, or iCalendar object. The ASCII text view shows you the coding in 
the file. 
1. Open the file of the object you want to view.
2. From the View menu, choose Text.
3. Use the scroll bars as needed to read through the text. You can't edit the text. 
4. To return to the formatted view, click OK.
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Copying the contents of a file
You can copy the contents of a vCard, vCalendar, or iCalendar file, then paste it in another application.
1. Open the file that has the contents you want to copy.
2. (Optional) In a vCard object, select the text that you want to copy.
3. From the Edit menu, choose Copy or Copy All. (The Copy command is available only when you have selected 

some of the text in a vCard object.)
4. Switch to another application and paste the object(s).

Depending on the application's ability to read the vCard, vCalendar, or iCalendar file format, the information is 
pasted as ASCII text or as a vCard, vCalendar, or iCalendar object. 
Note If you selected text in a vCard object, that text is copied as ASCII text, not as a vCard.
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Sending the contents of a file to Organizer
You can send one or all objects in a file to an Organizer file. Organizer will automatically create the entries in the 
appropriate section of your file.
Note If you're sending a meeting notice to Organizer, the notice is either placed in the Meeting Notices dialog box or 
automatically processed. You set this preference on the Auto-process tab in the Mail and Scheduling dialog box in 
Organizer.
1. Open the file that has the information you want sent to Organizer.
2. From the File menu, choose Preferences.
3. Click Browse and specify the Organizer file to which you want to send the information.

If you're sending meeting notices to an Organizer file, make sure to select the file you're using for scheduling.
4. Click OK.
5. If necessary, under "Create entries in," select the section where you want the information sent.

See details 
6. Do one of the following:

• To send only the current object to the Organizer file, click Send Current to Organizer.
• To send the entire contents of the file to the Organizer file, click Send All to Organizer. 
• For files that have only one object, click Send to Organizer.

Organizer writes the object information into the file you specified, creating entries in the appropriate section. 
7. (Optional) Open another file that has information you want to send to Organizer.
8. To close the viewer, choose Exit from the File menu.
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Using the vCard & vCalendar Viewer to retrieve a meeting notice
If your e-mail program can't check your inbox from within Organizer, or if your inbox is on a server (rather than a local 
hard drive), you can use the vCard & vCalendar Viewer to transfer meeting notices from your inbox to the Meeting 
Notices dialog box in Organizer.
1. In your e-mail application, open an e-mail message that has a meeting notice. 

A meeting notice is an iCalendar file attachment (with the .ICS extension) in an e-mail message.
2. Select and open the attachment. (See the documentation for your e-mail application for details on how to open an

attachment.) 
The attachment opens in the vCard & vCalendar Viewer.

3. From the File menu in the viewer, choose Preferences.
4. Specify the Organizer file that you're using for scheduling and click OK.
5. In the viewer, select the meeting notice(s) you want to send to Organizer.
6. Click Send to Organizer.

Note When you use the viewer to send meeting notices to Organizer, they're either placed in the Meeting Notices
dialog box or automatically processed, depending on the selections you made on the Auto-process tab in the Mail
and Scheduling dialog box in Organizer.

7. Minimize or close the viewer window.
8. If applicable, go into Organizer and process the meeting notices. 
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Object
An object is a single instance of a file's contents. For example, a vCard file can have many cards, and each card is an
object.    



vCard, vCalendar, and iCalendar file formats
The vCard (.VCF), vCalendar (.VCS), and iCalendar (.ICS) file formats are protocols that share contact records, 
appointments, and tasks between applications that support these formats. With vCard, you can share information in 
your Contacts section in the form of an electronic business card; with iCalendar and vCalendar, you can share 
information in appointments, and tasks. While Organizer can accept either iCalendar or vCalendar format for 
appointments, it requires the iCalendar format for meeting notices.



File menu

Open
Opens a vCard, vCalendar, or iCalendar file. See also Opening a file in the vCard & vCalendar Viewer. 

Send Current to Organizer
Sends the current object to the Organizer file that you selected in the Preferences dialog box. See also Sending the 
contents of a file to Organizer. 

Send All to Organizer
Sends all objects in the current file to the Organizer file that you selected in the Preferences dialog box. See also 
Sending the contents of a file to Organizer. 

Preferences
Specifies the Organizer file where you want to send vCard, vCalendar, or iCalendar objects. See also Sending the 
contents of a file to Organizer.    

Exit
Closes the viewer.
 



Details: Sending the contents of a file to Organizer
Using multiple Organizer sections of the same type
When you have more than one section of the same type in Organizer, you can select the section to which you want 
the viewer to send the information. For example, if you have a Contacts section called "School Organizations" and 
another called "Business," select the section where you want a vCard object sent. 
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Help menu

Help Topics
Displays the Help Contents.

About Lotus vCard & vCalendar Viewer
Displays information about the viewer.
 



Preferences dialog box
You use this dialog box to specify the Organizer file where you want the vCard, vCalendar, or iCalendar objects sent. 
For example, if you've opened an iCalendar (.ICS) file and want to send its meeting notice to Organizer, you would 
specify your scheduling file.
1. From the File menu, choose Preferences.
2. Click Browse and specify the Organizer file to which you want to send the information.

If you're sending meeting notices to an Organizer file, make sure to select the file you're using for scheduling.
See details 

3. Click OK.
 



Password dialog box
In order to open the file you selected, you must enter a password. Keep in mind that you must type the password 
exactly as it was created; that is, you must use the same uppercase and lowercase letters, and, if applicable, spaces.
 



Details: Preferences dialog box
The default Organizer file vCard & vCalendar Viewer will send information to
If you don't select a file in the Preferences dialog box, the viewer uses the Organizer file set to open by default in the 
Organizer Preferences dialog box. If you haven't set this option, the viewer uses the most recently used Organizer 
file.

EasyClip and the viewer use the same Organizer file
vCard & vCalendar Viewer objects are added to the same Organizer file in which your EasyClip entries appear. For 
example, assume you specified work1.or6 as the file in the EasyClip Preferences dialog box, then you specified 
work2.or6 in the viewer's Preferences dialog box. The next time you use EasyClip, it will create entries in work2.or6 
unless you specify a different file. Similarly, if you change the file in which your EasyClip information is to appear, this 
becomes the file that vCard & vCalendar Viewer will automatically use as well. 
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View menu

Text
Displays the ASCII text of a vCard, vCalendar, or iCalendar object. See also Viewing the text of an object.    

First Object, Previous Object, Next Object, Last Object
Displays the first, previous, next, or last object in the file. See also Opening a file in the vCard & vCalendar Viewer. 
 



Edit menu

Copy
Copies the selected contents of a vCard object. You can paste the copied information in another application. See also
Copying the contents of a file. 

Copy All
Copies all objects in the current file. You can paste the copied information in another application. See also Copying 
the contents of a file. 

Paste
Pastes text you've copied to a blank viewer window.
 




